Rattle - Investigating - Activity Workflow Services – Incident details

Investigating - Activity Workflow Services

Resolved
Degraded performance
Started about 1 year agoLasted 5 minutes

Affected

New Group

Degraded performance from 8:38 AM to 8:43 AM

Activity Workflow Services

Degraded performance from 8:38 AM to 8:43 AM

Updates
  • Resolved
    Resolved

    The issue is resolved. Our monitoring tools are reporting our systems as healthy. Please reach out to the Support if you find any issues persisting.

  • Investigating
    Investigating

    Our on-call teams are investigating elevated error rates detected on the Activity Workflows Service. This thread will be updated soon with more details.